Project

General

Profile

Bug #1030

Groovy add-on: Not working under Java 7

Added by Henning Blohm over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
z2-addon
Target version:
Start date:
12.04.2013
Due date:
% Done:

100%

Estimated time:
origin:

Description

Problem is that source level must be explicitly specified. Otherwise the default (1.7) will be used which makes the compiler fail, as it cannot generate 1.6 target byte code from that.


Related issues

Related to z2-Environment - Improvement #1029: Compiler and Language LevelResolved12.04.2013

Actions
#1

Updated by Anonymous over 8 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Applied in changeset z2-addons:z2-addons-groovy|commit:dcd3ab0fdc808e7df021afaf51e570321f4924e1.

#2

Updated by Henning Blohm over 8 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF