Project

General

Profile

Feature #1741

Feature #1740: Eclipsoid should inform which modules are affected by sync

IntelliJ z2-plugin should inform which modules are affected by sync

Added by Udo Offermann over 7 years ago. Updated over 7 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
z2-base-tools-eclipsoid
Target version:
Start date:
07.05.2014
Due date:
% Done:

0%

Estimated time:
origin:

Description

IntelliJ z2-plugin should tell users which z2-modules have been affected by a sync or resolve operation including those changes caused by colleagues' commits.

  1. Users triggers sync or resolve (resolve triggers sync) in IntelliJ
  2. Sync on the server side computes the delta of revisions before and after sync
  3. modules with changed revisions are sent to client
  4. IntelliJ lists all changed modules
#1

Updated by Udo Offermann over 7 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF