Project

General

Profile

Improvement #1985

Revert eclipsoid defaulting to v3.

Added by Henning Blohm about 3 years ago. Updated 8 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
z2-base-tools-eclipsoid
Target version:
Start date:
20.10.2017
Due date:
% Done:

0%

Estimated time:
origin:

Description

As 2.6. will be the next most important version, the defaulting of the eclipsoid plugin to v3 descriptors is not helpful and should be reverted.

#1

Updated by Henning Blohm almost 3 years ago

  • Status changed from New to In Progress
  • Assignee changed from Udo Offermann to Henning Blohm
#2

Updated by Henning Blohm over 2 years ago

  • Assignee changed from Henning Blohm to Udo Offermann
#3

Updated by Henning Blohm about 2 years ago

  • Target version changed from 2.6 to 2.7
#4

Updated by Henning Blohm over 1 year ago

  • Target version changed from 2.7 to 2.8
#5

Updated by Henning Blohm 10 months ago

  • Target version changed from 2.8 to 2.9
#6

Updated by Henning Blohm 10 months ago

  • Status changed from In Progress to New
#7

Updated by Henning Blohm 8 months ago

  • Target version changed from 2.9 to 2.8
#8

Updated by Henning Blohm 8 months ago

  • Assignee changed from Udo Offermann to Henning Blohm
#9

Updated by Henning Blohm 8 months ago

  • Status changed from New to In Progress
#10

Updated by Henning Blohm 8 months ago

Removed version 3.0.0
Pushed version 3.1.0

#11

Updated by Henning Blohm 8 months ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF