Project

General

Profile

Feature #2007

Update deployment model

Added by Henning Blohm almost 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
z2-core
Target version:
Start date:
31.05.2018
Due date:
% Done:

0%

Estimated time:
origin:

Description

Starting with v2.6 we will by default have file-system deployment that features:

  • a clean-cut distribution
  • license and version information for base and core
  • base licenses will be completely listed by library
The deployment will allow to
  • go trivially distributed
  • run all samples by co-location check-out

Note: Change getting started to the 3.0 version style


Related issues

Is duplicate of z2-Environment - Improvement #1952: Port file system repository enhancements from v3.0Resolved17.07.2016

Actions
#1

Updated by Henning Blohm almost 3 years ago

  • Status changed from In Progress to To Be Documented
#2

Updated by Henning Blohm almost 3 years ago

  • Description updated (diff)
#3

Updated by Henning Blohm over 2 years ago

  • Status changed from To Be Documented to Resolved
#4

Updated by Henning Blohm over 2 years ago

  • Is duplicate of Improvement #1952: Port file system repository enhancements from v3.0 added

Also available in: Atom PDF