Project

General

Profile

Feature #887

Feature #888: Component repositories should issue a warning when noticing duplicate components

Dev Repo should issue a warning when finding duplicate modules

Added by Henning Blohm about 8 years ago. Updated about 8 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
z2-base
Target version:
Start date:
03.09.2012
Due date:
% Done:

0%

Estimated time:
origin:

Description

The dev repo always claims the whole module when defining components. When doing a deep search and finding duplicate modules, the dev repo should
issue a warning to make sure developers notice corrupted setups.

#1

Updated by Henning Blohm about 8 years ago

  • Parent task set to #888
#2

Updated by Henning Blohm about 8 years ago

As per #888, the dev repo should NOT print a warning when overwriting, but instead when producing duplicates

#3

Updated by Henning Blohm about 8 years ago

  • Status changed from New to Resolved
#4

Updated by Henning Blohm about 8 years ago

  • Status changed from Resolved to Rejected

duplicate of #888

Also available in: Atom PDF