Project

General

Profile

Bug #957

svnkit outdated

Added by Henning Blohm almost 9 years ago. Updated over 8 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
-
Category:
z2-core
Target version:
Start date:
10.12.2012
Due date:
% Done:

100%

Estimated time:
1.00 h
origin:

Description

The svnkit version used in 2.0, 2.1, trunk is too old to work with svn 1.7.5 (observed).

Latest svnkit version is 1.7.6.

#1

Updated by Henning Blohm almost 9 years ago

  • Assignee deleted (Henning Blohm)
#2

Updated by Anonymous almost 9 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Applied in changeset z2-base:core|commit:65ebef1f020c70907f08f007bd0ac7953ea3b34b.

#3

Updated by Henning Blohm over 8 years ago

  • Target version changed from 6 to 2.2

Also available in: Atom PDF