Project

General

Profile

Improvement #2072

Dev Repo to report on discovering a module multiple times

Added by Henning Blohm over 1 year ago. Updated 9 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
z2-base
Target version:
Start date:
20.05.2020
Due date:
% Done:

0%

Estimated time:
origin:

Description

Currently, when an armed module is found multiple times by the dev repo, it is unpredictable, what copy will be taken.

Acceptance Criteria

  • The dev repo tracks modules found
  • A module found twice will be reported as warning
  • The module found first (highest in the tree) is taken into the dev repo and reported as such.

Related issues

Is duplicate of z2-Environment - Improvement #2080: Dev Repo to Complain When Finding a Duplicate ModuleResolved24.09.2020Henning Blohm

Actions

Also available in: Atom PDF